HTTPS !!

Pour suggérer des améliorations pour le forum ou le site ou tout simplement pour faire des remarques.

HTTPS !!

Messagede Yannoo » Mar 25 Aoû 2020 23:25

Je retombe sur le forum, par hasard, et pas de https. Avec let's encrypt, c'est gratos et y'a moyen que l'hébergeur le gère automatiquement, sinon c'est bien documenté sur le site de let's encrypt.

Edit : il était tard, j'ai pas bien regardé. Ce qu'il manque c'est la redirection au niveau du dns pour que le http renvoi forcement vers le https. Comme ça le site n'est jamais accessible qu'en https. Parce qu'étonnement google a indexé les page en http.
"Ils ne savaient pas que c'était impossible alors ils l'ont fait"
Avatar de l’utilisateur
Yannoo
 
Messages: 99
Images: 1
Inscription: Lun 30 Aoû 2010 10:09

Re: HTTPS !!

Messagede maxibike » Lun 23 Nov 2020 20:45

Bonjour, en effet pas de https sur ce forum. Tu as raison c’est très étonnant que le forum ni soit pas. De nos jours c’est essentiel d’avoir un cryptage en SSL déjà par sécurité pour avoir un bon cryptage des données échangées, et aussi pour avoir un bon référencement et une crédibilité pour Google. C’est fait par le concepteur du site (webmaster) en téléchargent des plugins sur son logiciel de conception.
L’hébergeur n’a rien à voir, il met à disposition sur la toile tous les sites qu’il héberge, tel qu’ils ont était fais par les webmasters.
le meilleur choix pour votre échappée https://www.rouesterel.com/
maxibike
 
Messages: 3
Inscription: Jeu 19 Nov 2020 18:08
Localisation: Saint Raphaël


Retourner vers Suggestions, dysfonctionnements

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité